Browse Source

fix(setup): fix the version of xinx

master
Ulrich Van Den Hekke 5 years ago
parent
commit
0b1df42d4d
  1. 7
      CHANGELOG
  2. 2
      debian/control
  3. 2
      framework/core/version.h.in

7
CHANGELOG

@ -1,3 +1,10 @@
xinx (0.10.5) unstable; urgency=medium
* 2f8aa564a5fc: fix file that should be in the setup
* f15073e712a4: fix some translation
-- Ulrich Van Den Hekke <ulrich.vdh@shadoware.org> Fri, 29 Jul 2016 12:37:18 +0200
xinx (0.10.4.60726) unstable; urgency=low
* de7a88303ba9: fixes bug on auto-indent to convert caracter correctly.

2
debian/control

@ -9,7 +9,7 @@ Homepage: http://xinx.shadoware.org/
Package: xinx
Section: devel
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}
Depends: ${shlibs:Depends}, ${misc:Depends}, libqt4-sql-sqlite (>= 4.5)
Recommends: xinx-plugins-services, xinx-plugins-cvs, xinx-plugins-svn
Suggests: xinx-doc, xinx-plugins-gce
Conflicts: xinx (<= 0.8.2)

2
framework/core/version.h.in

@ -23,7 +23,7 @@
#define VERSION_MAJOR 0
#define VERSION_MINOR 10
#define VERSION_RELEASE 4
#define VERSION_RELEASE 5
#define VERSION_BUILD ${XINX_FRAMEWORK_HG_DATE_STR}
#define VERSION_CHANGESET "${XINX_FRAMEWORK_HG_CHANGESET}"

Loading…
Cancel
Save